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Windows is a registered trademark owned by Microsoft Corporation. 

All other mentioned trademarks can be registered trademarks of their respective owners.  

THIS DOCUMENTATION IS PROVIDED «AS IS». THERE ARE NO EXPLICIT OR IMPLIED 
OBLIGATIONS, CONFIRMATIONS OR WARRANTIES, INCLUDING THOSE RELATED TO 
SOFTWARE MARKETABILITY AND SUITABILITY FOR ANY SPECIFIC PURPOSES, TO THE 
DEGREE OF SUCH LIMITED LIABILITY APPLICABLE BY LAW. 
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License for use and distribution 
 

DayMate is distributed as try-before-you-buy. This means: 

1. All rights to DayMate are exclusively owned by the author - Crystal Office Systems. 
 

2. Anyone may use this software during a test period of 30 days.  Following this test period 
of 30 days or less, if you wish to continue to use DayMate, you should purchase a 
license. 
 

3. Once registered, the user is granted a non-exclusive license to use DayMate on as many 
computers as defined by the licensing terms according to the number of licenses 
purchased, for any legal purpose. The registered DayMate software may not be rented 
or leased, but may be permanently transferred, if the person receiving it agrees to terms 
of this license.  If the software is an update, the transfer must include the update and 
all previous versions. 
 

4. The DayMate evaluation version, may be freely distributed, with exceptions noted 
below, provided the distribution package is not modified. 
 

5. To register you must complete the online registration form and pay registration fee. 
 

6. DAYMATE IS DISTRIBUTED "AS IS".  NO WARRANTY OF ANY KIND IS EXPRESSED OR 
IMPLIED.  YOU USE AT YOUR OWN RISK. THE AUTHOR WILL NOT BE LIABLE FOR 
DATA LOSS, DAMAGES, LOSS OF PROFITS OR ANY OTHER KIND OF LOSS WHILE 
USING OR MISUSING THIS SOFTWARE. 
 

7. You may not use, copy, emulate, clone, rent, lease, sell, modify, decompile, 
disassemble, otherwise reverse engineer, or transfer the licensed program, or any 
subset of the licensed program, except as provided for in this agreement.  Any such 
unauthorized use shall result in immediate and automatic termination of this license and 
may result in criminal and/or civil prosecution.  
 
All rights not expressly granted here are reserved by Crystal Office Systems. 
 

8. Installing and using DayMate signifies acceptance of these terms and conditions of the 
license. 
 

9. If you do not agree with the terms of this license you must remove DayMate files from 
your storage devices and cease to use the product. 
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Chapter 1. Introduction 

About DayMate 
 

DayMate is a versatile intuitive day planner. This professionally developed and well designed 
application allows to create and schedule reminders that can pop up messages with optional 
sound effects; start applications or open documents; and shut down, reboot, or power down 
your system. DayMate can also check for new e-mail, call Viber and Skype numbers, send 
messages, and open a specified websites. You can create single or recurring appointments, 
color-code different item types, set reminders for upcoming appointments, and more. A drag 
and drop feature allows you to easily reschedule an appointment or change its duration. 

DayMate allows you to view all your appointments in a daily, weekly, monthly, or yearly 
overview and get a quick look at the appointments of a single day in any calendar view. In 
addition, you can display a stay-on-top clock, as well as have the program chime or speak the 
hour, half hour, and quarter hour.  

DayMate runs in the background, sits in the system tray, and makes it nearly impossible to 
forget birthdays, anniversaries, holidays, appointments, meetings, and other important 
appointments. 

 

Key features: 

• Easy-to-use. 
• Timed, all-day, and multi-day appointments. 
• Recurring appointments. 
• Configurable clock. 
• Support for Viber and Skype. 
• Current time announced by real human voice. 
• Gantt charts. 
• Powerful alarms with custom messages and sounds. 
• Customizable calendar. 
• Printing. 
• Export to pdf. 
• Support for Microsoft Outlook and iCalendar. 
• Screen and webcam capture. 
• Password protection. 
• Backup and restore. 
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Chapter 2. Basics 

Running DayMate 
 

It is recommended to have DayMate automatically load when you start a Windows session. 
When DayMate is running you will see a DayMate icon in the system tray (located at the end of 
the taskbar.) 

 You may only have one instance of DayMate running at any one time. 

To enable DayMate right-click on DayMate tray icon and click Enable. 
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Checking for updates 
 

We are committed to providing updates and improvements to our software, and delivering them 
to our customers. You can use the Check for Updates feature to ensure that your copy is the 
most up-to-date version available. Internet connection is required. 

To check for updated software: 

• In main menu, click Help. 
• Click Check for Updates. 
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Portability 
 

You can run DayMate directly from the external disk (USB drive, thumb drive, flash drive, 
memory stick, etc.) Just install DayMate to the external drive (or, DayMate program files from 
your hard disk), and place an empty portable.flag file into DayMate folder. You can create this 
file using any text editor, such as Notepad. Please note that you should re-register the 
purchased version to run from external disk. 
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Tray icon 
 
 

 

The minimized program is displayed as an icon near the system clock. Clicking the right button 
of the mouse invokes the menu that can help you open DayMate window or close the program. 
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Tray pop-up menu 
 

Tray pop-up menu allows you to access the main DayMate functions. Right-click on the tray 
icon to open pop-up menu. 

Pop-up menu contains the following commands: 

• Open DayMate - opens main window. 
• New Appointment - creates new appointment. 
• Clock - shows or hides clock. 
• Help - displays the help contents page for DayMate.  
• Enable - enables all appointments. 
• Disable - disables all appointments. 
• Exit - closes DayMate. 
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Main window 
 

The DayMate user interface provides easy access to the various tools and features you can use 
to manage your schedule. The main window of DayMate looks like the following: 

 

Numbers in this picture show the main parts of the program: 

1. Main menu. 
2. Toolbar. 
3. Scheduling pane. 
4. Date navigator. 
5. Status bar. 
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Toolbars 
 

Toolbar 

The buttons on the Toolbar are shortcuts for common file management tasks, such as creating 
or removing an appointment. You can see a description of each toolbar icon by placing your 
mouse over it. 

Status bar 

The Status bar provides additional information about the buttons and commands in DayMate. 

  



13 

Scheduler 
 

The scheduler divided into the following sections: 

 

The scheduling pane is used to schedule and view the appointments under various time views. 
The Day, Week, Month, Year, Time grid, and Gantt views, shown in the scheduling pane, 
enable to schedule and view the appointments in different arrangements and formats. 

Date Navigator is used to change the dates in the scheduling area. 

The Day view mode lets the appointments in the scheduling area be displayed or scheduled on 
a day-by-day basis or by a number of days. The scheduling pane displays the time blocks with 
working hours shown in a lighter color than nonworking hours. Time blocks are used to 
schedule the appointments. The left side of the scheduling pane is occupied by the time ruler 
bar, which displays the time of the time blocks. To change the increments of time blocks, right-
click the time ruler and select the desired increment. 

When an appointment is scheduled for a time that is not currently displayed in the scheduling 
pane a yellow rectangle appears on the time ruler bar, it contains an ellipsis with a small arrow 
indicating in which direction the scheduling pane’s content should be scrolled in order to bring 
the appointment into view. 

The Week view lets the appointments in the scheduling pane be displayed or scheduled by 
week. 

The Month view lets the appointments in the scheduling pane be displayed by month. 

The Year view lets the appointments in the scheduling pane be displayed or scheduled by year. 

The Time grid view lets the appointments in the scheduling pane be displayed or scheduled in 
chronological order from left to right. 
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In the Gantt view tasks are displayed as horizontal bars along the time axis. Tasks can be 
sequentially linked into a series using drag and drop. Also, they can be displayed as progress 
bars that display the completion percentage. 
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Date navigator 
 

The date navigator provides a quick and easy way to change the dates in the scheduling pane. 

 

Clicking on the date navigator’s header displays a month context menu. The single-arrow 
buttons change the dates displayed in it, by incrementing or decrementing the time range 
displayed by a month at a time. 

The date navigator’s calendar shows the current month along with a few days from the 
previous and next months. 

Today's date is outlined with a border around it – the current date indicator. This makes it quick 
and easy to identify the current day. Dates which have the appointments scheduled on them 
are shown in bold in. 

The selected dates are highlighted. To select multiple nonadjacent dates simultaneously the Ctrl 
key is used along with the mouse. Adjacent dates can be selected by dragging the mouse 
pointer over the desired days while the left mouse button is pressed or by using the Shift key 
along with the mouse. The selected dates are then displayed in the scheduling pane. 
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Task pane 
 

Use the task pane to track all appointments in a grid form. To show the Task Pane, in View 
menu click Task Pane. 

Column headings across the top of the grid correspond to the appointment's properties. You 
can drag the boundaries of the column headings to change the width of the columns. If items in 
a column have been sorted, an arrow appears in the heading, pointing upward if the sort is in 
ascending order and downward if the sort is in descending order. 
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Gantt view 
 

Gantt view is a type of bar chart that illustrates a project schedule. Gantt view illustrates the 
start and finish dates of the terminal elements and summary elements of a project. 

 

In Gantt view, events are displayed as horizontal bars along the time axis. These events 
represent tasks, which can be linked into a task series within a certain time frame using drag 
and drop. Tasks can optionally display progress bars, showing the completion percentage. Gantt 
view is available via View | Gantt menu. 
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Reminder window 
 

When the specified time has arrived to display an appointment's reminder, the reminder 
window is displayed. 

Numbers in this picture show the main parts of the window: 

1. Caption. 
2. Notification pane. 
3. Message. 

 

Dismiss - click this button to dismiss the selected appointment.  

Snooze - displays the reminder after the amount of time you specified. 

Open - opens the selected appointment. 
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Clock 
 

Clock is a small panel that shows system time. You can drag it over desktop with mouse. 

• To show the clock, right-click on DayMate tray icon and click Show Clock. 
• To hide the clock, right-click on DayMate tray icon and click Hide Clock or right-click 

the clock and click Hide. 
• If you want to show clock at the top of other applications right-click the clock and click 

On Top. 
• To change the clock's background, right-click the clock and click Color. 
• To show or hide the glass surface, right-click the clock and click Glass. 
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Chapter 3. Getting started 

About appointments 
 

Appointments are activities that you schedule in your calendar. You can set reminders for your 
appointments. You can also specify how your calendar looks by designating the time an 
appointment takes as busy, free, tentative, or out of office. You can schedule recurring 
appointments. You can view your appointments by day, week, or month. 

DayMate supports the following types of appointments: 

• Reminder 
• Open program 
• Shutdown 
• Check mailbox  
• E-mail message 
• Open Website 
• Call 
• Snapshot 
• Task 

Standard appointment 

Use this appointment when just a single one-off appointment is required. 

Recurring appointment 

The recurring appointment is a "set" of standard appointments repeating at a regular interval 
(e.g., a birthday, anniversary, holiday, etc.). 
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Schedule an appointment 
 

To schedule a new appointment:  

• In main menu, click Appointment | New, 
• or double-click the scheduler pane.  

 

The Appointment properties dialog is used to create a new appointment or modify an existing 
one. New alarm, birthday, call, or any scheduled appointment entries can be added or edited 
using this dialog box. 

• Subject - type the subject of the appointment here. It will be displayed as a short 
description in the schedule. 
 

• Type - here you can select a type of the appointment. 
 

• Label - use to color appointment that meets certain specific criteria with a predefined 
color, so it can be easily identified. 
 

• Show as - used for at-a-glance appointment identification. There are four states which 
can be assigned to the current appointment – free, tentative, busy and out of office. 
 

• Suspended - select this check box to suspend the appointment temporarily. 
 

• Date and time - these fields define the date and time of the appointment. You may 
type the date directly in the date field, or use the pop-up calendar to select a date. Click 
on the small button at the right of the field to bring up the calendar. 
 

• Recurrence - this button allows you to setup a schedule of recurrence.   
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Edit an appointment 
 

• Open main window. 
• Select appointment you want to modify and click Edit.  
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Delete an appointment 
 

• Open main window. 
• Select appointment you want to remove and click Delete. 
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Find an appointment 
 

• On the Appointment menu, click Find. 
• In Find what, type any text you want to search for. 
• Click OK. 
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Recurrence 
 

Recurrence pattern 

Use this section to specify the frequency of the recurring appointment being entered. Here you 
can select to create daily, weekly, monthly, or yearly appointments. 

• Daily - repeats the appointment at the daily interval specified, for example, every other 
day. 
 

• Weekly - repeats the appointment on the specified days at the selected week interval. 
 

• Monthly - repeats the appointment on a specified day of the month, at a specified 
monthly interval or repeats the appointment on a particular week, on a specific day of 
the week, at a specified monthly interval, for example, the third Tuesday, every three 
months. If the value of the specified day is 31, the last day of each month is used. 
 

• Yearly - repeats the appointment on a specified day of a specified month. 

Range 

• No end day - the appointment will repeat forever. 
 

• End after - the number of occurrences of the appointment. 
 

• End by - a date for the last occurrence of the recurring appointment. 

Remove recurrence - stops a recurring appointment. 
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Temporarily turn off all scheduled 
appointment 
 

• Right-click on the DayMate tray icon and click Disable, 
• or in main window, click Action | Disable. 
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Open and save schedule 
 

 Loading and saving is the process of exchanging data between copies of DayMate. You can 
also use these command to create backup copies of you appointments, or to manage multiple 
schedules. 

Open a file 

• In File menu, click Open. 
• In Look in, click the drive that contains the list you want to open. 
• Locate the list, click it, and then click Open. 

Save a file 

• In File menu, click Save As.  
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Backup and restore 
 

DayMate lets you back up your schedule and you can use it if your regular file becomes lost or 
damaged. 

• Regularly back up your schedule and save it onto a separate disk so that if your 
computer stops working and you lose data, you'll have a recent backup copy. 
 

• Date your backups so you don't overwrite the previous one. To save hard disk space, 
delete outdated backups. 

To backup a schedule: 

• In File menu, click Backup and Restore. 
• Click Backup schedule. 
• Select the output file name for the backup. 
• Click the Next button to proceed. 

If you want to restore schedule from the archive, all you need to do is this: 

• In File menu, click Backup and Restore. 
• Click Restore schedule. 
• Enter the name of the file that you want to restore. 
• Select the output file name for the restored file. 
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Print 
 

You can print current view simply by clicking the Print button located on the toolbar or by 
choosing Print in File menu. Note: you must have a default printer set in Devices and 
Printers. 
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Import and export 
 

Importing and exporting is the process of exchanging data between DayMate and Microsoft 
Outlook® application or iCalendar and PDF files. 

iCalendar is a computer file format which allows users to send meeting requests and tasks to 
other users via e-mail, or sharing files with an extension of .ics. iCalendar is used and 
supported by a large number of products, including Google Calendar and Apple iCal. 

• To import appointments from Microsoft Outlook, in File menu click Import and Export  
| Import from Outlook. 
 

• To export DayMate appointments to Microsoft Outlook, in File menu click Import and 
Export | Export to Outlook. 
 

• To import appointments from iCalendar .ics file, in File menu click Import and Export 
| Import from iCalendar. 
 

• To export appointments to iCalendar, in File menu click Import and Export | Export 
to iCalendar. 
 

• To export appointments to PDF, in File menu click Import and Export\Export to PDF. 

 Since Outlook doesn't support DayMate extended appointment types, only notifications can 
be exported. 
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Chapter 4. Appointments 

Reminder 
 

Reminder shows pop up messages with optional sound effects. 

• Description - here you can type message that will be displayed in the pop up 
notification window.  
 

• Don't show message when the time is over - if the check box is selected and the 
time of appointment has already passed, the notification window will not be shown. 
 

• All day appointment - an appointment that lasts at least 24 hours or longer. 
 

• Icon - the icon that will be displayed in the schedule and notification window. 
 

• Color - select the color of reminder window. 
 

• Reminder color - select this option to have the appointment remind you before its 
start time. 
 

• Remind in - select this option to have the appointment remind you before its start 
time. 
 

• Sound - special sound for the appointment. Leave it blank to use the default one.  
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Launch program 
 

 If you want to launch application or open document in a specified time, use Launch program 
appointment. 

•  Path - here you can specify application you want to start or document to open.  
 

•  Parameters - here you can enter optional command line parameters for application. 
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Shutdown 
 

This shuts down your system in an appointed date and time. 

• Shutdown - shuts down the system to a point at which it is safe to turn off the power. 
 

• Logoff - shuts down all running processes and logs the user off. 
 

• Power off - shuts down the system and turns off the power. 
 

• Reboot - shuts down the system and then restarts it. 
 

• Sleep - puts the computer to sleep.  
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Check mailbox 
 

This appointment type allows to check new e-mail messages in your IMAP mailbox. 

• User - the user name for access to your mailbox on the server. Usually, it is the same 
as the part of the account's e-mail address before the "@" symbol. For example, if the 
e-mail address is john@somedomain.com, the user's name will be john. 
 

•  Password - the password for logging on to the server. 
 

• Mail server - the address of your IMAP server on which the account's mailbox is 
located. All messages from the Internet are accumulated on POP3 servers. The address 
may be represented as a traditional URL (e.g.: imap.gmail.com). 
 

• Incoming port - contains the port of the IMAP mail host to connect to. 
 

• Server requires secure connection (SSL) - select to enable SSL encryption 
(required by most e-mail servers).  
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E-mail message 
 

This will let you to send simple e-mail messages. 

• Enter message's recipient in To, subject in Subject and text in Message. Multiple 
recipients should be semicolon-delimited. 
 

• To attach a file to your message, click Attach button. 
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Open website 
 

Opens a specified website in your Web browser. 
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Call 
 

Makes a call via Skype, Viber, or TeamViewer. 
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Snapshot 
 

Use it to create screen or webcam snapshots. To view snapshots, in Tools menu click 
Snapshots. 

• Use First (|<), Last (>|), Previous (<) and Next (>) buttons to navigate through 
snapshots. 
 

• To view snapshots, double click in thumbnail view, or click Items and select View. 
 

• To save the snapshots, double-click the thumbnail, then right-click the snapshots and 
select Save As. 
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Task 
 

Appointments with status and completion percentage. Useful for Gantt chart tasks. 

• Task status - the task status (Not started, In progress, Complete). 
 

• Task complete - the task completion percentage displayed in Gantt view. 
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Chapter 5. Preferences 

Overview of settings 
 

To open the Preferences dialog, in Tools menu, click Preferences. 

All options are divided into: 

• General - settings of the program as a whole. 
 

• Calendar - calendar settings. 
 

• Notification - sound notifications settings.  
 

• Holidays - controls holidays appearance. 
 

• Clock - clock properties. 
 

• Notification - notification window properties.  
 

• E-mail - outgoing mail settings. 
 

• Calls - calls settings. 
 

• Screenshots - screen capture settings. 
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General 
 

• Password protection - allows you to restrict the access to the DayMate options. If 
password protection is enabled, DayMate can be opened only by those who possess the 
correct password. 
 

• To enable password protection, enter the password in Password and re-enter it in 
Confirm password. 
 

• To disable password protection - enter blank password. 
 

• Hot key - select the hot key that opens DayMate. Tip: To setup a hot key, click in the 
hot key box and press the desired keys, the box will update with the names of the keys 
you wish to use. 
 

• Visual theme - this option lets you to control appearance and behavior of calendar, 
toolbars and menus. 
 

• Icon style - controls the appearance of toolbar icons and images. 
 

• Start DayMate on system startup - select this check box if you want DayMate starts 
automatically on Windows startup. 
 

•  Start minimized - select if you want to start DayMate minimized in the system tray. 
 

• Delete appointment confirmation - select this check box if you want to be prompted 
when the selected appointment is about to be deleted from the schedule. 
 

• Automatically check for updates - automatically checks for program updates. 
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Calendar 
 

• Start time - specifies the beginning of the work hours displayed in the scheduler pane. 
 

• End time - specifies the end of the work hours displayed in the scheduler pane. 
 

• First day of week - specifies the day, which will be treated as the first day in each 
week. 
 

• Navigator position - specifies whether to display Date Navigator from the left or from 
the right of the scheduling pane.  
 

• Gantt view scale - specifies horizontal bar scale for Gantt charts. 
 

• Show time as clock - specifies whether to display the appointment's time as a 
miniature clock.  
 

• Show navigation buttons - specifies whether to display Previous appointment and 
Next Appointment buttons in the calendar. 
 

• Show buttons - specifies whether task expand buttons are to be displayed in Gantt 
view. 
 

• Show progress - specifies how tasks are displayed in the Gantt view: as ordinary events 
or as progress bars.  
 

• Show total progress - select this check box to display the total progress line. 
 

• Workdays - specifies the days that the work hours appear in. 
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Notification 
 

Notifies you every 15, 30, or 45 minutes or every hour by voice or sound messages. 

• Mode - select, whether you want to hear sound or voice notifications. 
 

• Every 15 minutes - select this check box if you want notification every 15 and 45 
minutes. 
 

• Every half-hour - select this check box if you want notification every 30 minutes. 
 

• Hourly - select this check box if you want hourly notification. 
 

• Sound - select this item if you want to play sound notifications instead of voice 
messages. 
 

• Repeat sound by hours count - select this check box if you want to repeat hourly 
notification sound according to current hours count. 

To select the sound: 

• Click Browse button. 
 

• In Look in, click the drive that contains the sound file (*.wav) you want to open. 
 

• Locate the file, click it, and then click Open. 
 

• If you want to test the selected sound - click Test. 
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Holidays 
 

Allows you to select the locations whose holidays are highlighted in the Date Navigator. More 
that 90 national and religious holidays are supported. 
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Clock 
 

• Always on top - select this check box to show clock at the top of the other application. 
 

• Glass - select this check box to show the glass. 
 

• Second hand - select this check box to show the second hand. 
 

• Digital clock - select this option to display a digital clock on the analog clock dial. 
 

• To change the color of the clock, click Color. 
 

• To change clock size, click Size. 
 

• Caption - the text that will be displayed on the clock dial. 
 

• Transparency - specifies the transparency effect. 
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Reminder 
 

• Always on top - select this check box if you want to show the reminder at the top of 
the other applications. 
 

• Fade effect - this check box controls the fade-in animation of the reminder window. 
 

• If you want to hide the reminder automatically - select Hide automatically and choose 
interval in Hide in. 
 

• Enable sound notifications - clear this check box to disable all sound notifications. 
 

• Repeat sound - select to repeat sound until notification window is closed.  
 

• Sound - select the default sound notification for the appointment. 

  



47 

Incoming e-mail 
 

 Settings that used to check your mailbox. 

• User - the IMAP user name for access to your mailbox on the server. 
 

• Password - the password for logging on to your email. 
 

• Server - the address of your IMAP server (e.g.: imap.gmail.com). 
 

• Port - contains the port of the IMAP mail host to connect to. 
  

•  Server requires secure connection (SSL) - select to enable SSL encryption.   
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Google Mail settings: 

•  User: your Gmail e-mail address. 
 

• Password: your Gmail account password. 
 

•  Outgoing host: imap.gmail.com 
 

•  Outgoing port: 993 
 

•  Server requires secure connection (SSL): checked. 
 

Microsoft Live Mail settings: 

•  User: your Live Mail e-mail address. 
 

• Password: your account password. 
 

•  Outgoing host: imap.outlook.com 
 

•  Outgoing port: 993 
 

•  Server requires secure connection (SSL): checked. 
 

AOL settings: 

•  User: your AOL e-mail address. 
 

• Password: your AOL account password. 
 

•  Outgoing host: imap.aol.com 
 

•  Outgoing port: 993 
 

•  Server requires secure connection (SSL): checked. 
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Outgoing e-mail 
 

Settings that used to send e-mail messages. 

• User - the SMTP user name for access to your mailbox on the server. Usually, it is the 
same as the part of the account's e-mail address before the "@" symbol. For example, if 
the e-mail address is john@somedomain.com, the user's name will be john. 
 

• Password - the password for logging on to the SMTP server. 
 

• Name - friendly name, associated with your e-mail address. 
 

• Reply to - specified that you want replies to your outgoing messages sent to a different 
e-mail address, which you can type here. 
 

• Outgoing server - the address of your SMTP server (e.g.: smtp.gmail.com). 
 

• Outgoing port - contains the port of the SMTP mail host to connect to. This value is 
usually equal to the standard SMTP port 25. 
 

• Timeout - specifies the amount of time (in seconds) to wait for a response from the 
server. 
 

•  Server requires secure connection (SSL) - select to enable SSL encryption.   
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Google Mail settings: 

•  User: your Gmail e-mail address. 
 

• Password: your Gmail account password. 
 

•  Outgoing host: smtp.gmail.com 
 

•  Outgoing port: 465 
 

•  Server requires secure connection (SSL): checked. 
 

Microsoft Live Mail settings: 

•  User: your Live Mail e-mail address. 
 

• Password: your account password. 
 

•  Outgoing host: smtp.live.com 
 

•  Outgoing port: 25 
 

•  Server requires secure connection (SSL): checked. 
 

AOL settings: 

•  User: your AOL e-mail address. 
 

• Password: your AOL account password. 
 

•  Outgoing host: smtp.aol.com 
 

•  Outgoing port: 587 
 

•  Server requires secure connection (SSL): checked. 
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Calls 
 

• Use Skype - if you select this option, phone calls will go through Skype. 
 

• Make video call - select to always make videocalls. Available in Skype 8 and higher. 
 

• Use Viber - if you select this option, phone calls will go through Viber. 
 

• Use TeamViewer - if you select this option, phone calls will go through TeamViewer. 
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Snapshots 
 

• Maximum - the maximum number of snapshots that DayMate holds. Old snapshots will 
be replaced with new ones. 
 

• Quality - snapshot quality (low, medium, or high). 
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Appendix A. Purchase and technical 
support 

Purchase 
 

You may try out DayMate without any costs for the period of 30 days. If you wish to keep on 
using it after this period, you should purchase a license. 

Registration gains access to the some advanced features: 

• Monthly recurrence. 
• Lifetime license to the current version. 
• One year of free upgrades. 
• Free online technical and customer support. 

 
If you wish to become a registered DayMate user, all you need to do is make a payment via 
online order page. 

Online purchase available for all payment options, including Credit Card, PayPal, Fax, Check, 
Wire Transfer, and Purchase Order. 

  

http://www.crystaloffice.com/order/daymate


54 

Technical support 
 

Before you contact us, please do the following: 

• Be sure that you're doing everything right. We all make mistakes sometimes: be 
attentive. 
 

• Look at the Help file: it may already contain an answer to your question. 
 

• Visit DayMate home page in the Internet at http://www.crystaloffice.com. It's a good 
chance that you'll find the newer version of DayMate there. 

If you still have a problems with DayMate, or if you have questions or comments, please e-mail 
to support@crystaloffice.com. Make sure that your message contains a valid return address. In 
particular, be sure to remove the "anti-spamming" parts, if any, from your return address. 

When reporting problems, please include the following information:  

• Which OS are you running? 
 

• DayMate version (see the "About" dialog).  
 

• Description of the problem (as much detail as possible so we can duplicate the 
problem). 

We'll try to help you as fast as possible, usually in one or two business days. 

Feedback 

We welcome your opinion about our software. Your feedback is important to us in order to get 
an idea of how to make our software a better product for you. So if you have a grand idea for a 
new feature, or a better way of doing something, please drop us a note. Please visit the 
DayMate home page to download the latest version and find out more about our software. 

http://www.crystaloffice.com/
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